Browse Source

chore: replace 'Vulnerable to' by 'Affected by' in the hw section

This seems to be less confusing, suggested by #356
pull/383/head
Stéphane Lesimple 2 years ago
parent
commit
aaddb5e0c0
  1. 2
      spectre-meltdown-checker.sh

2
spectre-meltdown-checker.sh

@ -3128,7 +3128,7 @@ check_cpu_vulnerabilities() @@ -3128,7 +3128,7 @@ check_cpu_vulnerabilities()
{
_info "* CPU vulnerability to the speculative execution attack variants"
for cve in $supported_cve_list; do
_info_nol " * Vulnerable to $cve ($(cve2name "$cve")): "
_info_nol " * Affected by $cve ($(cve2name "$cve")): "
if is_cpu_vulnerable "$cve"; then
pstatus yellow YES
else

Loading…
Cancel
Save